#1 16 Nov 2016 - 19:05:18

gildaskota
Membre
Inscription : 06 Feb 2016
Messages : 40

installation de patch

bonjour,
j'essai d'installer des patchs de mise à jour depuis ce matin et j'ai ce message :L'installation de patch ne peut être réalisé qu'avec des patchs provenant du Support Triade, tout patch non conforme peut provoquer la perte des données de Triade .
pourtant les patchs ont été téléchargé sur le site de triade.
aider moi

Hors ligne

#2 18 Nov 2016 - 14:51:14

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 430

Re : installation de patch

C'est un message d'information, un rappel, cette phrase est toujours indiqué.


Pour vous assurez que le patch est conforme vous avez un bouton au moment de son installation qui permet de verifier si le patch a bien etait récupéré.

Hors ligne

#3 26 Jul 2017 - 09:27:49

Prepacondorcet
Membre
Inscription : 17 Oct 2016
Messages : 5

Re : installation de patch

Bonjour, je rencontre le même problème. Sur une 1.8a, après installation du patch N°5, lorsque je me connecte en mode administrateur le haut de la page contient une trentaine de ligne de ce type :

Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'prepacon'@'localhost' (using password: NO) in /home/prepacon/public_html/triadev1/admin/librairie_php/lib_licence.php on line 29
Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /home/prepacon/public_html/triadev1/admin/librairie_php/lib_licence.php on line 29
Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: Access denied for user 'prepacon'@'localhost' (using password: NO) in /home/prepacon/public_html/triadev1/admin/librairie_php/lib_licence.php on line 30
Warning: mysql_real_escape_string() [function.mysql-real-escape-string]: A link to the server could not be established in /home/prepacon/public_html/triadev1/admin/librairie_php/lib_licence.php on line 30

puis lorsque j'essaie de continuer les mises à jour, j'ai bien le patch 5a est bien présenté dans la liste mais lorsque je clique sur valider j'obtiens le message :

"INFORMATION.
L'installation de patch ne peut être réalisé qu'avec des patchs provenant du Support Triade, tout patch non conforme peut provoquer la perte des données de Triade.

Cliquez ici pour réactualiser le patch"

En cliquant sur réactualiser le patch, je me retrouve sur une page http://prepacondorcet.ma/triadev1/admin/patch2.php : "le document a expiré"

j'ai tenté de re téléchargé le patch 05a sans changement, j'ai tenté de réinstallé le patch 5, j'ai le même problème.

Pouvez vous svp m'aider.
Mon objectif est de passer tous les patches pour monter en 2.0

cdlt.

Hors ligne

#4 31 Jul 2017 - 13:56:56

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 430

Re : installation de patch

Bonjour,

Votre probleme est lié à un droit d'accès au compte à modifier la base de donnée. Vérifier que votre compte MySQL utilise pour Triade peut modifier les structures de sa base.

Thomas

Hors ligne

#5 31 Jul 2017 - 15:36:41

Prepacondorcet
Membre
Inscription : 17 Oct 2016
Messages : 5

Re : installation de patch

Bonjour, merci pour la réponse. Le compte dispose de tous les privilèges possibles.
Faut-il des privilèges spéciaux ?

Voir copie d'écran ici : https://drive.google.com/open?id=0Bxuy_ … lpnTW9FQ3c


merci pour votre aide.

Hors ligne

Pied de page des forums