#1 29 Jun 2017 - 17:18:46

jjakimow
Membre
Inscription : 29 Jun 2017
Messages : 1

[Cloturé] Emploi du temps

Bonjour,

Je souhaite remplir un emploi du temps classique avec récurrences. A chaque que j'effectue une séquence automatisée, aucune récurrence n'est prise en compte même avec une modification après création.

je suis sur la version 2.0, derniers patchs installés. Les tests ont été effectués sur tous les navigateurs, et pas de messages d'erreurs.

est-ce un bug connu? ou y a t il une manipulation spécifique?

J'ai fait le test sur la version démo du site et cela fonctionne.


Cordialement

Dernière modification par jjakimow (29 Jun 2017 - 18:04:51)

Hors ligne

#2 16 Jul 2017 - 11:43:15

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 437

Re : [Cloturé] Emploi du temps

Bonjour,

Avez vous fait une verif de votre triade , via le compte administateur triade ?

Thomas

Hors ligne

#3 17 Jul 2017 - 16:55:56

mvancoillie
Membre
Lieu : Morlaix (29)
Inscription : 16 May 2017
Messages : 1

Re : [Cloturé] Emploi du temps

Bonjour,
je travaille avec Mr Jakimow, j'ai fais une demande de vérification de la base, mais ça fini en erreur 504 Gateway Time-out...
On est en PHP 5.6 et MySQL 5.6 aussi (hébergement web classique mutualisé OVH). J'avais déjà pas mal cherché avant de trouver pourquoi les caractères accentués ne passaient pas en PHP5.6, au départ j'ai pensé que cela venait de la base et j'ai changé l'encodage de certaines tables, ça pourrait avoir un lien ?

Pour le moment on est en phase de test alors je peux encore tout casser et réinstaller.
J'ai cru lire qu'une nouvelle version était prévue pour cet été c'est bien cela ?
Si oui on peut attendre et repartir sur une installation fraiche.

Cordialement,
Marc

Hors ligne

#4 19 Jul 2017 - 11:37:11

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 437

Re : [Cloturé] Emploi du temps

La nouvelle version est prévu pour septembre, elle prendra en compte tous les patchs de mise à jour passé.

Je vois un hic dans votre solution, (hébergement classique mutualisé) aie, la mutualisation c'est vraiment pas bon, d'où l'erreur 504 votre serveur est bridé Triade a besoin de ressource pour fonctionner , ce n'est pas un site web , mais une application web qui gére l'ensemble des services de l'établissement, on doit lui accorder bien plus de moyen pour fonctionner.  Vous n'avez pas la main complément sur votre serveur du fait de la mutualisation, et l'encodage.... vous n'avez pas le contrôle complet.

Je vous suggère de prendre un server dédié ou de voir nos offres pour ne plus vous souciez du coté serveur.

Thomas.

Hors ligne

Pied de page des forums