#1 23 May 2014 - 14:33:01

lesads
Membre
Inscription : 18 May 2014
Messages : 13

1.8a - Support extension SQLite

Bonjour,

Lors de l'installation de Triade 1.8a tous les pré-requis sont validés sauf pour support extension SQLite

screenshot : ici

Pourtant il est bien actif sur le serveur

Cordialement

Dernière modification par lesads (24 May 2014 - 11:06:08)

Hors ligne

#2 23 May 2014 - 15:31:49

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : 1.8a - Support extension SQLite

Bonjour,

Vous avez SQLite3 qui est actif ? c'est bien la version 3

Thomas.

Hors ligne

#3 23 May 2014 - 16:04:46

lesads
Membre
Inscription : 18 May 2014
Messages : 13

Re : 1.8a - Support extension SQLite

Oui tout à fait, voici ce que présente info.php

               pdo_sqlite
PDO Driver for SQLite 3.x    enabled
SQLite Library                    3.6.20

                sqlite3
SQLite3 support                   enabled
SQLite3 module version         0.7-dev
SQLite Library                      3.7.7.1

      Directive           Local Value          Master Value
sqlite3.extension_dir    no value            no value


Quand pensez vous ?

Hors ligne

#4 25 May 2014 - 10:40:00

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : 1.8a - Support extension SQLite

ok, c'est tout bon.
De tout façon Triade fonctionne sans l'activation de sqlite il est utilisé pour une spécification lié à un établissement.

Thomas.

Hors ligne

Pied de page des forums