#1 04 Mar 2014 - 16:34:00

ALAIND
Membre
Inscription : 04 Mar 2014
Messages : 1

Obligation d'installer tous les patchs pour constituer une version

Bonjour,

je souhaite installer la dernière version de TRIADE, mais cela implique d'installer les 29 patchs depuis septembre 2012 ! sad

pourquoi ne mettez vous pas à disposition la dernière version patchée (et non paramétrée) comme cela se fait partout ?

Cordialement

Hors ligne

#2 05 Mar 2014 - 01:19:43

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 480

Re : Obligation d'installer tous les patchs pour constituer une version

Bonjour,

Une version 1.8.a est prévu prochainement.

Thomas.

Hors ligne

Pied de page des forums