#1 05 Feb 2009 - 12:46:49

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 457

Messagerie piece jointe sous Linux

Message de Divad :

- quelque soit la distrib, il faut installer manuellementle dernier lecteur original Adobe, et non prendre le lecteur par défaut des distributions.
- le plugin swfdec-mozilla que l'on trouve dans les dépôts ubuntu et mandriva ne fonctionne pas avec Triade, même le plus à jour.
- pour installer adobe flash player, le mieux est de se rendre sur le site : http://get.adobe.com/fr/flashplayer/ , il existe en .deb, .rpm et YUM pour linux.


descriptif des essais

Mise à jour de Ubuntu mise à jour en  8.10 et... ça marche pô :
la boite des pièces jointes et le bouton parcourir s'affichent, mais aucune réaction du bouton "parcourir", rien ne s'ouvre.

Sous Ubuntu 8.10 nouvellement installé + plugin adobe flash nonfree.
pas de pb !

Sous ubuntu mise à jour 8.10 et désinstallation du plugin swf par défaut pour installer le adobe :
pas de pb !


Retests sous mandriva 2008.1 :
je peux sélectionner un fichier ( indique "fichier transmis"), mais il n'est pas en pièce jointe dans le message reçu.
pas de adobe plugin dans les dépôts..
-> téléchargement à partir du site adobe... et ça marche !


Sous XP SP3 - Firefox 3, Adobe player
pas de pb !

( un vrai beta testeur !)

Donc : [résolu!] ;-)
Merci


--------------------------------------------------------------------------------
www.lyceesaintsorlin.org

Hors ligne

Pied de page des forums