#1 28 Apr 2020 - 00:53:19

khain
Membre
Inscription : 28 Nov 2016
Messages : 17

Problème avec le dernier patch : 011-15a

Bonjour,

Je viens d'appliquer les deux derniers patch (011-15 et 011-15a), pour le premier (011-15) est passé sans aucun problème, mais le deuxième me renvoie l'erreur suivante "la partie erreur avec pastille rouge" :

-------
CREATE TABLE IF NOT EXISTS tria_config_examen ( `id` int(11) NOT NULL AUTO_INCREMENT, `libelle` varchar(50) NOT NULL, `coef` VARCHAR(10) NOT NULL, PRIMARY KEY (`id`), UNIQUE KEY `id` (`id`)) ENGINE=TYPEBASE
     
ALTER TABLE tria_centralstagesouhait ADD `typerepas` VARCHAR(50) NOT NULL   
   
ALTER TABLE tria_centralstageattribution ADD `flagcv` VARCHAR(10) NOT NULL , ADD `flagent` VARCHAR(50) NOT NULL , ADD `flagok` VARCHAR(10) NOT NULL , ADD `flagconv` VARCHAR(10) NOT NULL , ADD `flagrfs` VARCHAR(10) NOT NULL , ADD `flagcause` VARCHAR(255) NOT NULL   
   
ALTER TABLE tria_centralstagesouhait ADD indemnitestage TINYINT(4) NOT NULL , ADD repas TINYINT(4) NOT NULL 
   
ALTER TABLE tria_stage_compterendu ADD idstageeleve INT NOT NULL

Erreur sur l'installation du patch 011-15a !!

Contacter le support Triade.
------ 

Merci d'avance pour votre aide.

Cordialement
MKH

Hors ligne

#2 08 Jul 2020 - 14:41:49

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 491

Re : Problème avec le dernier patch : 011-15a

Bonjour,

le plus simple est de passer les requetes directement dans la base de donnée via phpMyAdmin par exemple en supprimant ENGINE=TYPEBASE pour la premier requete.

Hors ligne

Pied de page des forums