#1 04 Oct 2013 - 13:38:09

M.Adil
Membre
Inscription : 04 Oct 2013
Messages : 6

Installation patchs de la v 1.8

J'essaye d'installer les patchs à partir de la version 1.8 mais je rencontre un problème relatif à la conforité des patchs et même après l'actualisation de la page comme indiqué dans la doc rien ne se passe et je reste sur la même page avec l'erreur de la conformité
Pour info j'utilise easyphp 2.0 merci de votre aide

Hors ligne

#2 04 Oct 2013 - 16:28:49

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : Installation patchs de la v 1.8

Bonjour,

Sous windows pour un essai de Triade utilisez wampServer, easyphp n'est pas assez puissant pour gerer les patchs de mise à jour.
En environnement de production Linux est de rigueur !!!

Thomas.

Hors ligne

#3 04 Oct 2013 - 18:57:33

M.Adil
Membre
Inscription : 04 Oct 2013
Messages : 6

Re : Installation patchs de la v 1.8

Merci de votre retour, j'essayerai ceci ce soir et vous tiendrai au courant

Hors ligne

#4 04 Oct 2013 - 22:15:04

M.Adil
Membre
Inscription : 04 Oct 2013
Messages : 6

Re : Installation patchs de la v 1.8

bonsoir,
l'installation s'est passé correctement sur Wampserver v2.2d (php 5.3) mais je n'arrive pas à installer les patchs ayant une taille supérieure à 8 Mo, en tout cas le 1er patch de la version v1.8 s'est planté en mi chemin et dans la log j'ai quelque chose comme quoi la taille est sup à 10000000. une idée de solution ?
d'avance merci.

Hors ligne

#5 07 Oct 2013 - 09:45:51

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : Installation patchs de la v 1.8

consulter la doc en ligne http://doc.triade-educ.com
pour verifier que votre config php et mysql soit correctement parametrer.

Hors ligne

Pied de page des forums