#1 17 Jun 2013 - 18:56:25

denesalifou
Membre
Inscription : 14 Jun 2013
Messages : 24

TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

Après avoir fait plusieurs tentatives d'installation de TRIADE 1.8 j'ai fais des recherches et à partir de mes recherches, je tire une conclusion à l'attention des développeurs de TRIADE.

Voir mes post dans le forum sur ce lien: http://forum.triade-educ.com/forum/view … hp?id=2066

Il n'est pas possible d'installation TRIADE 1.8 sur PHP 5.3 et supérieur à cause du module magic_quotes_gpc qui n'est plus d'actualité dans php 5.3.0. Le manque de ce module dans ces versions récentes de php génère des pages blanches lors de l'installation ou à la fin de l'installation que vous n'avez plus accès à votre TRIADE.

Je pose la questions aux développeurs de TRIADE 1.8:

1) que faut il faire?
2) avez-vous fait le même constat que moi? si oui quelle est la solution?

Je demande à tous ceux qui eu ce problème ou qui ont fait le même constat que moi de réagir à ce post afin que ce problème soit résolu au plus vite

Hors ligne

#2 18 Jun 2013 - 16:47:30

devalender
Membre
Inscription : 15 Jun 2013
Messages : 24

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

bonjour a tous !

Depuis maintenant une semaine nous tentons d'installer triade 1.8 avec Wampserver 2 (Apache 2.2, Mysql 5.5, Php 5.3 ...). Juste après la page http://localhost/triadev1/installation/recup.php je me retrouve avec la page http://localhost/triadev1/installation/recup2.php qui complétement vide.
j'ai donc fais une recherche mais sans succès !.
Nous avons besoin d'aide pour finir cette installation.

Merci a tous

Hors ligne

#3 19 Jun 2013 - 11:18:55

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

Bonjour,

Triade fonctionne sous PHP 5.3 mais pas au dela, nous n'avons pas effectué les modifications de code pour etre compatible 5.4

Vous pouvez installer Triade sur une version PHP 5.3 max avec la validation des magic_quote à ON (par defaut c'est à OFF vous devez modifier la conf de votre php.ini)

Hors ligne

#4 19 Jun 2013 - 17:51:43

denesalifou
Membre
Inscription : 14 Jun 2013
Messages : 24

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

Bonjour Administrateur,

juste pour vous que j'ai toujours des difficulté avec PHP 5.3. le module "magic_quote" ne peut être mise à ON avec Wampserver 2.2

Hors ligne

#5 20 Jun 2013 - 00:33:26

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

j'ai installé la wampserver 2.2

dans le fichier php.ini
j'ai ceci :
magic_quotes_gpc = On

Voici les captures d'écran de ma config wampserver

img1.jpg

img2.jpg

img3.jpg


Triade fonctionne bien wink

Hors ligne

#6 20 Jun 2013 - 00:38:51

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

en consultant le fichier php.ini

avez vous ceci : error_reporting = E_ALL & ~E_DEPRECATED & ~E_NOTICE  dans le fichier php.ini ?

Hors ligne

#7 24 Jun 2013 - 17:54:52

denesalifou
Membre
Inscription : 14 Jun 2013
Messages : 24

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

J'ai repris pour la n ieme fois, magic_quotes_gpc = On  mais j'ai une page blanche rien sur la page

Hors ligne

#8 24 Jun 2013 - 17:56:25

denesalifou
Membre
Inscription : 14 Jun 2013
Messages : 24

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

error_reporting est à: E_ALL

Hors ligne

#9 25 Jun 2013 - 01:45:26

administrateur
Administrator
Inscription : 09 Sep 2012
Messages : 478

Re : TRIADE 1.8 PHP 5.3.0 > et magic_quotes_gpc

à changer en E_ALL & ~E_DEPRECATED & ~E_NOTICE

Hors ligne

Pied de page des forums