#1 Re : Installation Triade » installation » 01 Jun 2016 - 17:18:05

depuis le debut j'ai l'impression de tourner en rond vous n'aviez toujours pas repondu a mes questions A savoir pourquoi a chaque fois que je clique sur le code d'acces j'ai ceci :
Hmm, we can't reach this page.
Try this
•Make sure you’ve got the right web address: http://key.php
•Refresh the page
•Search for what you want

#2 Re : Installation Triade » installation » 01 Jun 2016 - 17:15:44

windows 10 javais deja repondu a ces questions verifier la conversation

#3 Re : Installation Triade » installation » 31 May 2016 - 17:44:01

je vous laviez deja dit dans le message précédent j'ai telecharge wampserver 2.2 et triade 1.8 en meme tant sur le site officiel de Triade.

#5 Re : Installation Triade » installation » 26 May 2016 - 20:02:10

juste pour preciser jai tout court des fichiers "/common/config.inc" numerote de 2 jusqua 8 mais pas "/common/config.inc.php"

#6 Re : Installation Triade » installation » 26 May 2016 - 19:35:40

juste pour preciser jai tout court des fichiers "/common/config.inc" numerote de 2 jusqua 8 mais pas "/common/config.inc.php"

#7 Re : Installation Triade » installation » 26 May 2016 - 19:17:20

comme jai poster pour lotr jour voici ce que j'ai:
<?php
define("DEV", "0");
define("INTER", "non");
define("VATEL", "0");
define("ECOLE", "");
define("ADMIN", "");
define("SERVEURTYPE", "");
define("WEBROOT", "C:/wamp/www/");
define("DB", "");
define("HOST", "");
define("USER", "");
define("PWD", "");
define("PREFIXE", "");
define("TYPETABLE", "");
define("VERIFEMAIL", "oui");
define("GESTIONMDP", ""); // valeur possible MD5 (par défaut crypt)
?>
dois-je modifier les valeurs dans ce fichier?

#8 Re : Installation Triade » installation » 25 May 2016 - 15:22:04

oui j'ai bien eu cette étape. j'ai indique le nom du serveur: wamp, le nom de la base de donne que j'ai crée, pour le login et le mot de passe j'ai utilisée les valeurs par défaut: "root" et pas de mot de passe
Apres le clic la base s'est charge et j'ai eu la page d’accueil du logiciel.

#9 Re : Installation Triade » installation » 24 May 2016 - 19:35:36

Au moment de l'installation il est demande de créer une bd et d'activer certaines extensions recommande a ON ce que j'ai fait. Maintenant sur le logiciel après la création de premier compte il est demande de valider l'installation en cliquant sur le module "code d'acces".Mais a chaque fois que je clique Voici ce que j'ai:



Hmm, we can't reach this page.

Try this
•Make sure you’ve got the right web address: http://key.php
•Refresh the page
•Search for what you want

#10 Re : Installation Triade » installation » 19 May 2016 - 15:43:00

Voici ce que figure dans ce fichier:

<?php
define("DEV", "0");
define("INTER", "non");
define("VATEL", "0");
define("ECOLE", "");
define("ADMIN", "");
define("SERVEURTYPE", "");
define("WEBROOT", "C:/wamp/www/");
define("DB", "");
define("HOST", "");
define("USER", "");
define("PWD", "");
define("PREFIXE", "");
define("TYPETABLE", "");
define("VERIFEMAIL", "oui");
define("GESTIONMDP", ""); // valeur possible MD5 (par défaut crypt)
?>

le host et autre ne prenne aucune valeur

#11 Re : Installation Triade » installation » 18 May 2016 - 16:32:31

Bonjour,
j'ai installe Triade 1.8a sous Wampserver que j'ai télécharger a partir du site officiel de Triade et je travaille sous windows 10

#12 Installation Triade » installation » 15 May 2016 - 01:13:05

cruisa
Réponses : 20

Bonjour! j'ai installe triade version 1.8a. mais les modules sous les menus 'Gestion' et autre ne fonctionne pas. a chaque fois que je clic sur l'un d'eux cela m'affiche un message d'erreur tel que:
"Ce site est inaccessible

Impossible de trouver l'adresse DNS du serveur configuration.php.
Essayez les suggestions ci-dessous :
Recharger la page
Vérifier les configurations du proxy, du pare-feu et du DNS
DNS_PROBE_FINISHED_BAD_CONFIG"

Est ce que j'ai besoin d'installer les patch pour les regler mon probleme? Si oui comment je fais

Pied de page des forums

Propulsé par FluxBB